Grouping issue
Incident Report for Sharkmob
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 07:47 CEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2022 - 23:27 CEST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2022 - 22:05 CEST
This incident affected: Systems & Services (Parties, Friends, Messaging).