Loading issue
Incident Report for Sharkmob
Resolved
The issue has been resolved, and you should be able to resume playing the game.
Posted Jun 29, 2022 - 19:32 CEST
Update
Services should be operational once again, but we're monitoring the situation.
Posted Jun 29, 2022 - 19:08 CEST
Update
We have people actively working on trying to solve the issue, your patience is appreciated.
Posted Jun 29, 2022 - 18:46 CEST
Investigating
We're seeing an issue where players aren't able to transition to Elysium or Prague, being stuck in an infinite loading screen.
Posted Jun 29, 2022 - 18:32 CEST
This incident affected: Game Server Regions (Asia, Australia, Europe, South America) and Systems & Services (Matchmaking).